关于 Vagrant 版本问题?
0

$ vagrant up
This Vagrant environment has specified that it requires the Vagrant
version to satisfy the following version requirements:

>= 2.1.0

You are running Vagrant 1.9.0, which does not satisfy
these requirements. Please change your Vagrant version or update
the Vagrantfile to allow this Vagrant version. However, be warned
that if the Vagrantfile has specified another version, it probably has
good reason to do so, and changing that may cause the environment to
not function properly.

《L01 基础入门》
我们将带你从零开发一个项目并部署到线上,本课程教授 Web 开发中专业、实用的技能,如 Git 工作流、Laravel Mix 前端工作流等。
《L03 构架 API 服务器》
你将学到如 RESTFul 设计风格、PostMan 的使用、OAuth 流程,JWT 概念及使用 和 API 开发相关的进阶知识。
最佳答案

@Summer 重裝了環境重新下載了環境安裝包就好了。另外,如果把環境安裝目錄在系統盤之外的其它目錄會導致不可知的意外嗎?

5天前
讨论数量: 2
Summer

更新下 Vagrant 版本

1周前

@Summer 重裝了環境重新下載了環境安裝包就好了。另外,如果把環境安裝目錄在系統盤之外的其它目錄會導致不可知的意外嗎?

5天前

  • 请注意单词拼写,以及中英文排版,参考此页
  • 支持 Markdown 格式, **粗体**、~~删除线~~、`单行代码`, 更多语法请见这里 Markdown 语法
  • 支持表情,使用方法请见 Emoji 自动补全来咯,可用的 Emoji 请见 :metal: :point_right: Emoji 列表 :star: :sparkles:
  • 上传图片, 支持拖拽和剪切板黏贴上传, 格式限制 - jpg, png, gif
  • 发布框支持本地存储功能,会在内容变更时保存,「提交」按钮点击时清空
  请勿发布不友善或者负能量的内容。与人为善,比聪明更重要!