今天苹果系统更新 PHP 为 5.5.14, Composer 还是装不上

分享 Winlang ⋅ 于 3年前 ⋅ 最后回复由 monkey 3年前 ⋅ 3002 阅读

老提示: composer: Missing PHP53, PHP54, PHP55 or PHP56 from homebrew-php. Please install one of them before continuing Error: An unsatisfied requirement failed this build.

按照很多帖子 还是装不上

本文章首发在 Laravel China 社区
成为第一个点赞的人吧 :bowtie:
回复数量: 1
暂无评论~~
您需要登陆以后才能留下评论!

Composer 中国全量镜像

Top 100 扩展包

Lumen 中文文档

Laravel 速查表

Laravel 中文文档

Laravel 项目开发规范

Laravel 开发环境部署

Elasticsearch-PHP 中文文档

Lumen 中文文档

GraphQL PHP 中文文档

社区文档撰写指南

TDD 构建 Laravel 论坛笔记

PHP PSR 标准规范

PHP 设计模式全集

Dingo API 中文文档