小白一枚,今天刚从 Git 上面拉下来的项目
0

从 yii2 转过来的,今天刚开始用 laravel ,有很多地方还是不了解;
项目版本 laravel 5.7,要求的 php 版本是 7.1.3,我本地的版本是 7.1.1;
git clone 下来后,执行了 composer install,安装过程中没有任何报错,也很顺利。
不过在我打算欣赏一下 laravel 代码的时候,发现了下面的问题;
如下图

file

这里显示没有引入此类,是我的 php 版本太低导致的没有安装好?还是属于正常现象?
都说 laravel 社区多,社区的老哥个个都是人才,说话又好听,希望得到回复吧。
《L01 基础入门》
我们将带你从零开发一个项目并部署到线上,本课程教授 Web 开发中专业、实用的技能,如 Git 工作流、Laravel Mix 前端工作流等。
《L04 微信小程序从零到发布》
从小程序个人账户申请开始,带你一步步进行开发一个微信小程序,直到提交微信控制台上线发布。
leo
最佳答案

Laravel 的 Facade,有好有坏,好处是写起来方便,坏处是 IDE 不友好,可以装一个 laravel-ide-helper

2个月前
讨论数量: 2
leo

Laravel 的 Facade,有好有坏,好处是写起来方便,坏处是 IDE 不友好,可以装一个 laravel-ide-helper

2个月前

正常情况,这个文件是被其他文件包含的

2个月前

  • 请注意单词拼写,以及中英文排版,参考此页
  • 支持 Markdown 格式, **粗体**、~~删除线~~、`单行代码`, 更多语法请见这里 Markdown 语法
  • 支持表情,使用方法请见 Emoji 自动补全来咯,可用的 Emoji 请见 :metal: :point_right: Emoji 列表 :star: :sparkles:
  • 上传图片, 支持拖拽和剪切板黏贴上传, 格式限制 - jpg, png, gif
  • 发布框支持本地存储功能,会在内容变更时保存,「提交」按钮点击时清空
  请勿发布不友善或者负能量的内容。与人为善,比聪明更重要!