运行 cd ~/Homestead && Vagrant up 报错是什么原因?

问答 lucifergit ⋅ 于 1周前 ⋅ 最后回复由 Wesley_Ave 1周前 ⋅ 33 阅读

file
Bringing machine 'homestead-7' up with 'virtualbox' provider...
The version of powershell currently installed on this host is less than
the required minimum version. Please upgrade the installed version of
powershell to the minimum required version and run the command again.

Installed version: 2

Minimum required version: 3

本文章首发在 Laravel China 社区
成为第一个点赞的人吧 :bowtie:
回复数量: 1
暂无评论~~
您需要登陆以后才能留下评论!

Composer 中国全量镜像

Top 100 扩展包

Lumen 中文文档

Laravel 速查表

Laravel 中文文档

Laravel 项目开发规范

Laravel 开发环境部署

Elasticsearch-PHP 中文文档

Lumen 中文文档

GraphQL PHP 中文文档

社区文档撰写指南

TDD 构建 Laravel 论坛笔记

PHP PSR 标准规范

PHP 设计模式全集

Dingo API 中文文档