Homestead 支持 PHP 多个版本共存吗?

问答 神棍也竹马 ⋅ 于 1周前 ⋅ 17 阅读

homestead 支持 php多个版本共存吗

目前本地有一个虚拟机PHP版本是5.6, 我试着写一个下程序需要用到第三部里面的源码,本地又不太想在装一个虚拟机,所以我想问下,homestead 里面支持 php多个版本共存,查找了好多资料,没有什么收获。

求大佬赐教

本文章首发在 Laravel China 社区
成为第一个点赞的人吧 :bowtie:
回复数量: 0
    暂无评论~~
    您需要登陆以后才能留下评论!

    Composer 中国全量镜像

    Top 100 扩展包

    Lumen 中文文档

    Laravel 速查表

    Laravel 中文文档

    Laravel 项目开发规范

    Laravel 开发环境部署

    GraphQL PHP 中文文档

    社区文档撰写指南

    TDD 构建 Laravel 论坛笔记

    PHP PSR 标准规范

    PHP 设计模式全集

    Dingo API 中文文档